refind-btrfs/debian/rules
Ward Nakchbandi (Cosmic Fusion) dc3a302b3d
Update rules
2023-10-05 19:39:57 +03:00

19 lines
464 B
Makefile
Executable File

#!/usr/bin/make -f
# See debhelper(7) (uncomment to enable)
# output every command that modifies files on the build system.
export DH_VERBOSE = 1
#
export PYBUILD_NAME=refind-btrfs
export PYBUILD_SYSTEM=distutils
#
## Uncomment to disable testing during package builds
## NOTE for QA or Engineering Review: This should not be uncommented in a
## PR. If it is, DO NOT APPROVE THE PR!!!
override_dh_auto_test:
true
%:
dh $@ --with python3 --buildsystem=pybuild