15 lines
245 B
Makefile
Executable File
15 lines
245 B
Makefile
Executable File
#!/usr/bin/make -f
|
|
# -*- makefile -*-
|
|
|
|
# Uncomment this to turn on verbose mode.
|
|
#export DH_VERBOSE=1
|
|
|
|
%:
|
|
dh $@ --buildsystem=meson
|
|
|
|
override_dh_auto_configure:
|
|
dh_auto_configure -- -Dbindir=games
|
|
|
|
override_dh_builddeb:
|
|
dh_builddeb -- -Zgzip
|