This commit is contained in:
parent
c06bef4023
commit
a2d0227213
2
debian/changelog
vendored
2
debian/changelog
vendored
@ -1,4 +1,4 @@
|
|||||||
steamdeck-jupiter-driver (20221213.1-99pika5-lunar) lunar; urgency=low
|
steamdeck-jupiter-driver (20221213.1-99pika6-lunar) lunar; urgency=low
|
||||||
|
|
||||||
* Initial Creation
|
* Initial Creation
|
||||||
|
|
||||||
|
@ -6,18 +6,18 @@ index 1a46251..cbf7857 100755
|
|||||||
-#!/usr/bin/python
|
-#!/usr/bin/python
|
||||||
+#!/bin/env python3 -u
|
+#!/bin/env python3 -u
|
||||||
|
|
||||||
diff '--color=auto' -ru a/usr/share/jupiter-fan-control/fancontrol.py b/usr/share/jupiter-fan-control/fancontrol.py
|
diff -ur a/usr/share/jupiter-fan-control/fancontrol.py b/usr/share/jupiter-fan-control/fancontrol.py
|
||||||
--- a/usr/share/jupiter-fan-control/fancontrol.py 2023-07-15 12:18:33.856734973 +0300
|
--- a/usr/share/jupiter-fan-control/fancontrol.py 2022-12-23 13:14:48.861887067 -0800
|
||||||
+++ b/usr/share/jupiter-fan-control/fancontrol.py 2023-07-15 12:18:55.593724882 +0300
|
+++ b/usr/share/jupiter-fan-control/fancontrol.py 2022-12-23 00:42:03.223412367 -0800
|
||||||
@@ -1,4 +1,4 @@
|
@@ -1,4 +1,4 @@
|
||||||
-#!/usr/bin/python -u
|
-#!/usr/bin/python -u
|
||||||
+#!/bin/env python3 -u
|
+#!/bin/env python3 -u
|
||||||
"""jupiter-fan-controller"""
|
"""jupiter-fan-controller"""
|
||||||
import signal
|
import signal
|
||||||
import os
|
import os
|
||||||
diff '--color=auto' -ru a/usr/share/jupiter-fan-control/PID.py b/usr/share/jupiter-fan-control/PID.py
|
diff -ur a/usr/share/jupiter-fan-control/PID.py b/usr/share/jupiter-fan-control/PID.py
|
||||||
--- a/usr/share/jupiter-fan-control/PID.py 2023-07-15 12:18:33.856734973 +0300
|
--- a/usr/share/jupiter-fan-control/PID.py 2022-12-23 13:14:48.861887067 -0800
|
||||||
+++ b/usr/share/jupiter-fan-control/PID.py 2023-07-15 12:18:55.593724882 +0300
|
+++ b/usr-fixed/share/jupiter-fan-control/PID.py 2022-12-23 00:42:03.222412347 -0800
|
||||||
@@ -1,4 +1,4 @@
|
@@ -1,4 +1,4 @@
|
||||||
-#!/usr/bin/python
|
-#!/usr/bin/python
|
||||||
+#!/bin/env python3
|
+#!/bin/env python3
|
||||||
|
Loading…
Reference in New Issue
Block a user