idk
This commit is contained in:
parent
cee1597380
commit
c6fcb28cf9
2
debian/changelog
vendored
2
debian/changelog
vendored
@ -1,4 +1,4 @@
|
|||||||
steamdeck-jupiter-driver (20221213.1-99pika4-lunar) lunar; urgency=low
|
steamdeck-jupiter-driver (20221213.1-99pika5-lunar) lunar; urgency=low
|
||||||
|
|
||||||
* Initial Creation
|
* Initial Creation
|
||||||
|
|
||||||
|
@ -6,9 +6,10 @@ index 1a46251..cbf7857 100755
|
|||||||
-#!/usr/bin/python
|
-#!/usr/bin/python
|
||||||
+#!/bin/env python3 -u
|
+#!/bin/env python3 -u
|
||||||
|
|
||||||
diff -ur a/usr/share/jupiter-fan-control/fancontrol.py b/usr/share/jupiter-fan-control/fancontrol.py
|
diff --git a/usr/share/jupiter-fan-control/fancontrol.py b/usr/share/jupiter-fan-control/fancontrol.py
|
||||||
--- a/usr/share/jupiter-fan-control/fancontrol.py 2022-12-23 13:14:48.861887067 -0800
|
index 1a46251..cbf7857 100755
|
||||||
+++ b/usr/share/jupiter-fan-control/fancontrol.py 2022-12-23 00:42:03.223412367 -0800
|
--- a/usr/share/jupiter-fan-control/fancontrol.py
|
||||||
|
+++ b/usr/share/jupiter-fan-control/fancontrol.py
|
||||||
@@ -1,4 +1,4 @@
|
@@ -1,4 +1,4 @@
|
||||||
-#!/usr/bin/python -u
|
-#!/usr/bin/python -u
|
||||||
+#!/bin/env python3 -u
|
+#!/bin/env python3 -u
|
||||||
@ -16,9 +17,10 @@ diff -ur a/usr/share/jupiter-fan-control/fancontrol.py b/usr/share/jupiter-fan-c
|
|||||||
import signal
|
import signal
|
||||||
import os
|
import os
|
||||||
|
|
||||||
diff -ur a/usr/share/jupiter-fan-control/PID.py b/usr/share/jupiter-fan-control/PID.py
|
diff --git a/usr/share/jupiter-fan-control/PID.py b/usr/share/jupiter-fan-control/PID.py
|
||||||
--- a/usr/share/jupiter-fan-control/PID.py 2022-12-23 13:14:48.861887067 -0800
|
index 1a46251..cbf7857 100755
|
||||||
+++ b/usr/share/jupiter-fan-control/PID.py 2022-12-23 00:42:03.222412347 -0800
|
--- a/usr/share/jupiter-fan-control/PID.py
|
||||||
|
+++ b/usr/share/jupiter-fan-control/PID.py
|
||||||
@@ -1,4 +1,4 @@
|
@@ -1,4 +1,4 @@
|
||||||
-#!/usr/bin/python
|
-#!/usr/bin/python
|
||||||
+#!/bin/env python3
|
+#!/bin/env python3
|
||||||
|
Loading…
Reference in New Issue
Block a user