ded4288828
Some checks failed
PikaOS Package Build Only (Canary) (amd64-v3) / build (push) Successful in 35s
PikaOS Package Build Only (amd64-v3) / build (push) Failing after 0s
PikaOS Package Build & Release (Canary) (amd64-v3) / build (push) Successful in 34s
PikaOS Package Build & Release (amd64-v3) / build (push) Failing after 1s
16 lines
413 B
Makefile
Executable File
16 lines
413 B
Makefile
Executable File
#! /usr/bin/make -f
|
|
|
|
## See debhelper(7) (uncomment to enable).
|
|
## Output every command that modifies files on the build system.
|
|
export DH_VERBOSE = 1
|
|
|
|
override_dh_auto_configure:
|
|
./install-deps.sh && ./configure.sh --enable_systemd --prefix=debian/ananicy-cpp/usr/ && ./build.sh
|
|
|
|
override_dh_auto_install:
|
|
cmake --install build/RelWithDebInfo --component Runtime
|
|
|
|
## This here will start the build:
|
|
%:
|
|
dh $@
|