apx/debian/rules
Ward from fusion-voyager-3 51d5530898
All checks were successful
PikaOS Package Build & Release (Canary) (amd64-v3) / build (push) Successful in 33s
stick with native
2024-07-29 16:40:36 +03:00

18 lines
333 B
Makefile

#!/usr/bin/make -f
export DH_GOPKG := github.com/vanilla-os/apx
export GO111MODULE := on
export GOPROXY := https://proxy.golang.org,direct
%:
dh $@
override_dh_install:
dh_install
ln -sf /usr/bin/apx debian/apx/usr/bin/apx2
make install-manpages DESTDIR=debian/apx/
override_dh_auto_build:
go mod download
dh_auto_build --