corectrl/debian/rules
Ward Nakchbandi de55158f3c first commit
2023-03-04 17:54:40 +03:00

15 lines
366 B
Makefile
Executable File

#!/usr/bin/make -f
dpkg_late_eval ?= $(or $(value DPKG_CACHE_$(1)),$(eval DPKG_CACHE_$(1) := $(shell $(2)))$(value DPKG_CACHE_$(1)))
DEB_DISTRIBUTION = $(call dpkg_late_eval,DEB_DISTRIBUTION,dpkg-parsechangelog -SDistribution)
ifeq ($(DEB_DISTRIBUTION),bionic)
export CC = gcc-8
export CXX = g++-8
endif
%:
dh $@ --buildsystem=cmake
override_dh_auto_test:
true