mesa/debian/tests/gles-gbm-build-test
Ward Nakchbandi (Cosmic Fusion) e55da6334c update control
2023-08-08 19:49:33 +03:00

10 lines
280 B
Makefile

#!/usr/bin/make -f
CFLAGS=$(shell pkg-config --cflags glesv2 --cflags egl --cflags gbm)
LIBS=$(shell pkg-config --libs glesv2 --libs egl --libs gbm)
debian/tests/gles-gbm: debian/tests/gles-gbm.c
gcc -g -o $@ $(CFLAGS) $< $(LIBS)
@echo "Build test of $< succeeded"
@rm -f $@